Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Log in to check your private messages
Log in to check your private messages
SMS Forum Index » General Discussion

Post new topic   Reply to topic
Multlib and New SMS_64 Server.
View previous topic :: View next topic  
Author Message
vivanguarda
Member


Joined: 01 May 2009
Posts: 98

PostPosted: Thu Feb 14, 2013 5:38 am    Post subject: Multlib and New SMS_64 Server. Reply with quote

Good Evening!!!

I would like to install a 32 bit app in new SMS_64 server. Is it possible to take a multilib capacity of Slackware on x86_64 architecture for it or SMS concise schematic can become a great effort to solve dependencies problems?
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Thu Feb 14, 2013 9:27 am    Post subject: Reply with quote

You can try to install Alien's multilib packages from
http://taper.alienbase.nl/mirrors/people/alien/multilib/14.0/
most likely they will work...

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
vivanguarda
Member


Joined: 01 May 2009
Posts: 98

PostPosted: Sun Feb 17, 2013 11:34 pm    Post subject: Reply with quote

Gerasimos, good evening!

Sorry me about the focal change. But I installed SMs and after that I don't get start my system. It break down at initial motherboard messages. Sata is not been recognizes and it is not possible a cdrom boot in a repair schematics too. In spite of I get a full Sms install, I think there was a problem during fdisk partitioning.

Can you give me an idea to solve it?
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Mon Feb 18, 2013 12:16 am    Post subject: Reply with quote

Was a full install, did by any chance, you had a cdrom failure during setup and you have an incomplete install?

What is the error, is it a kernel panic?

Can you boot from CDROM with (were X your root partition)

Code:
hugesmp.s root=/dev/sdX rdinit=ro


gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
vivanguarda
Member


Joined: 01 May 2009
Posts: 98

PostPosted: Mon Feb 18, 2013 4:09 am    Post subject: Reply with quote

The problem occurs before a cdrom reading. It freeze during motherboard model message and don't start. Then if I try another way and push Del during initial procedure I cannot see the hd recognition.

I used another slackware releases before. Every time I did fdisk partitioning and it was :
1) Primary - 20G [initial ( default ) ------ final (+20G in keyboard pressure )]
2) Extend - Shared in two logicals
2.1) 1G ( swap ). It was made of using + 1 G in keyboard pressure. It indicated a strange gigabit and gigabyte message. But went ahead!
2.2) Rest - logical ( /home )


Can I kill hd sata using Fdisk procedures?
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Mon Feb 18, 2013 9:14 am    Post subject: Reply with quote

In other words, your motherboard doesn't post due to hard disk that hangs the bus from what I understand.
Fdisk can't kill your HDD, that's for sure, but check sata and power connection cables in HDD and also try changing sata port in motherboard...

Do you hear a clicking sound from the HDD upon starting the PC or strange mechanism noises?

Is it a green power HDD?
Those green disks are the worst disks and usually they wouldn't last over a year due to a huge amount of load cycles, if that's the case look for warranty on HDD.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
vivanguarda
Member


Joined: 01 May 2009
Posts: 98

PostPosted: Mon Feb 18, 2013 1:46 pm    Post subject: Reply with quote

It is a curious happening!

I changed Bios Sata option and I am using AHCI. Sata driver is functioning now. Thereby, I was slightly worried and tried another install and Fdisk was my goal. Then I used slack 13.37 cd and old partitioning format with 512M Swap way. It was right. This another format is functioning using normal Sata option in Asus bios. I am relating this curious in linuxquestions.org too.

I will go on in multlib search now.


Gerasimos, thanks a lot!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMS Forum Index » General Discussion All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

SMS - Superb! Mini Server Project © 2016
Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional