Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Log in to check your private messages
Log in to check your private messages
SMS Forum Index » Installation Support

Post new topic   Reply to topic
Virtual Box problem
View previous topic :: View next topic  
Author Message
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Fri Apr 30, 2010 3:48 pm    Post subject: Virtual Box problem Reply with quote

Hello all,

I am trying to load the virtual appliance, but the booting process holds when starting syslogd daemons. I can also notice some errors generated by the read-only file system, but I cannot figure any solution.....
I use Virtual Box v.3.1.6 r59338. Can you please help me with a hint?
A screenshot can be seen here:
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1752
Location: Greece

PostPosted: Fri Apr 30, 2010 5:45 pm    Post subject: Reply with quote

Either your HDD is faulty, or your download is corrupt, since there are I/O errors.
Try to import the .ovf again, on another partition.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Fri Apr 30, 2010 5:53 pm    Post subject: Reply with quote

I did it allready. I downloaded twice the ovf and and vmdk files and after this, I used the rar archive. I've also tryed to define manually a virtual hdd based on sms150.vmdk with same result.

I'll keep trying and post here results.
Back to top
View user's profile Send private message
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Sun May 02, 2010 9:23 am    Post subject: Virtual Box problem - SOLVED ! Reply with quote

Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1752
Location: Greece

PostPosted: Sun May 02, 2010 9:27 am    Post subject: Reply with quote

What was the problem?

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Sun May 02, 2010 9:32 am    Post subject: Reply with quote

I can't upload any text!
Back to top
View user's profile Send private message
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Sun May 02, 2010 9:39 am    Post subject: Reply with quote

First thing, I deleted all previously used files, and dwloaded a fresh new copy for both plain and archived files from:
http://sms.it-ccs.com/isos/index.php?dir=Testing%2FVirtualbox%2F
.
The result of importing the .ovf file from both sources can be seen here:

It might be usefull to notice the "_1"(orange rectangle) added by VBox(dunno why), but even after correction made to the file name, the result was the same you can see in the picture above.

I then manually define a virtual HDD using File/Virtual Media Manager, then a virtual machine where I mounted the vHDD on a vSATA controller, which I defined manually, deleting(or unmounting from) the default existing vIDE. This idea camed to me after Gherasimos' sugestion about faulty HDD. I must also say that I used 512MB RAM and 32MB for video.

I still have a problem because I cant fully start X, but this is not very important. About this issue, I can say that X is starting, the splash screen with "initializing system services" can bee seen, the padlock icon is blinking for a while but after this, the screen becomes entirely dark, and that's all....
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1752
Location: Greece

PostPosted: Sun May 02, 2010 9:39 am    Post subject: Reply with quote

keopp wrote:
I can't upload any text!

I can read the last message.
What do you mean by upload text?

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Sun May 02, 2010 9:42 am    Post subject: Reply with quote

The problem with the message was when enclosing the link into url tags.
When I removed the tags, the message displayed correctly....
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1752
Location: Greece

PostPosted: Sun May 02, 2010 10:04 am    Post subject: Reply with quote

The "_1" was generated automatically , due to that SMS machine and disk was already present at ~/.VirtualBox/VirtualBox.xml.
Also the error saying the SHA1 digest doesn't match, so checksum is wrong, and the vmdk is corrupted or altered.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Sun May 02, 2010 10:07 am    Post subject: Reply with quote

I don't think it is altered, because it works very well if I manually define the virtual machine as described in the former post.
Back to top
View user's profile Send private message
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Sun May 02, 2010 10:14 am    Post subject: Reply with quote

It can be a VBox version problem......
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1752
Location: Greece

PostPosted: Sun May 02, 2010 10:44 am    Post subject: Reply with quote

Is this on windows or unix machine?
maybe something occur while unraring the parts.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Sun May 02, 2010 7:38 pm    Post subject: Reply with quote

XP sp3 windows machine
Back to top
View user's profile Send private message
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 160
Location: Romania

PostPosted: Sun May 02, 2010 7:45 pm    Post subject: Reply with quote

More exactly the host machine is 6820s Compaq running XP sp3
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMS Forum Index » Installation Support All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

SMS - Superb! Mini Server Project © 2016
Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional