Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Log in to check your private messages
Log in to check your private messages
SMS Forum Index » Installation Support

Post new topic   Reply to topic
Installing SMS64 2.0.8 on a Dell R710
View previous topic :: View next topic  
Author Message
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 155
Location: Romania

PostPosted: Wed Dec 16, 2015 10:00 pm    Post subject: Installing SMS64 2.0.8 on a Dell R710 Reply with quote

I am getting the foolowing error - see attachment - when tryeing to perform a clean install on a R710 Dell server.

Any idea? ... It seems that it is a initrd problem, but I cannot handle...

Thanks.
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1738
Location: Greece

PostPosted: Thu Dec 17, 2015 7:07 am    Post subject: Reply with quote

H,

where is the attachment...?

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 155
Location: Romania

PostPosted: Thu Dec 17, 2015 10:29 am    Post subject: Reply with quote

here I reupload the attach....
... see if worked because it didn't seem to...
Back to top
View user's profile Send private message
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 155
Location: Romania

PostPosted: Thu Dec 17, 2015 10:30 am    Post subject: Reply with quote

resized under 1M ... Ok now.


20151216_200938.jpg
 Description:
 Filesize:  866.95 KB
 Viewed:  340 Time(s)

20151216_200938.jpg


Back to top
View user's profile Send private message
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 155
Location: Romania

PostPosted: Thu Dec 17, 2015 10:44 am    Post subject: Reply with quote

In the mean time, I solved the problem using Slackware 14.1 DVD and simply replacing Slackware64 directory with ours, then performing a full install(and manual install for devel).

I also noticed the "unsupported" error generated by ssh when trying to genereate the host key. I found a suggestion to comment out in rc.sshd(starting with v.7) the following:
Code:

  if [ ! -r /etc/ssh/ssh_host_key ]; then
    /usr/bin/ssh-keygen -t rsa1 -f /etc/ssh/ssh_host_key -N ''
  fi
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1738
Location: Greece

PostPosted: Thu Dec 17, 2015 9:12 pm    Post subject: Reply with quote

Thanks for the info,
is this error was after booting to new system of from installer...?

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 155
Location: Romania

PostPosted: Thu Dec 17, 2015 10:20 pm    Post subject: Reply with quote

Yes, it occured right at the first boot after clean and succesfull install.
Back to top
View user's profile Send private message
keopp
Senior Member


Joined: 08 Nov 2008
Posts: 155
Location: Romania

PostPosted: Thu Dec 17, 2015 10:34 pm    Post subject: Reply with quote

Please correct in the last post added in ChangeLog.txt: it is about n/openssh-7.1p1-x86_64-2sms not n/openssl-1.0.1q-x86_64-2sms...
Smile

... and, if we are talking about small bugs, and I am very happy we are "back in bussiness" after ~6 months, let's say about php.ini which have 2 small problems:

1. extension=sqlite.so have to be extension=sqlite3.so
2. extension=xsl.so have to be loaded after extension=dom.so(missing)

To be more explicit here below you can find my working extensions section:
Code:

...
; These are the extensions that are available for use on this PHP build.
; If you do NOT need any of these extensions, you should comment them out.
; That will probably increase both your security and performance.

extension=bcmath.so
extension=bz2.so
extension=calendar.so
extension=ctype.so
extension=curl.so
extension=dba.so
extension=enchant.so
extension=exif.so
extension=ftp.so
extension=gd.so
extension=gettext.so
extension=gmp.so
extension=iconv.so
extension=ldap.so
extension=mbstring.so
extension=mysql.so
extension=mysqli.so
extension=openssl.so
extension=pdo.so
extension=pdo_mysql.so
extension=pdo_sqlite.so
extension=pspell.so
extension=shmop.so
extension=snmp.so
extension=soap.so
extension=sqlite3.so
extension=tokenizer.so
extension=wddx.so
extension=dom.so
extension=xsl.so
extension=zip.so
extension=zlib.so
extension=memcache.so
;extension=lzf.so
extension=mcrypt.so
extension=dbase.so
; Windows Extension
...
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1738
Location: Greece

PostPosted: Fri Dec 18, 2015 10:51 am    Post subject: Reply with quote

Thanks for the typo, although php's package php.ini is

Code:
extension=sqlite3.so
extension=tokenizer.so
extension=wddx.so
extension=dom.so
extension=xsl.so
extension=zip.so



gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    SMS Forum Index » Installation Support All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

SMS - Superb! Mini Server Project © 2016
Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional