Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Log in to check your private messages
Log in to check your private messages
SMS Forum Index » SMS User Support

Post new topic   Reply to topic
USB keyboard not recognized after install
View previous topic :: View next topic  
Author Message
roggiero
Junior Member


Joined: 29 Dec 2010
Posts: 1
Location: ec

PostPosted: Thu Dec 30, 2010 12:00 am    Post subject: USB keyboard not recognized after install Reply with quote

I managed to install SMS.Native.CD-1.5.4 on an PIII, 750Mhz, 512RAM PC. Everything went fine and apparently without problems.

However, when I rebooted from the HD the startup process goes up to:

Code:
Welcome to Linux 2.6.35.7-smp (tty1)
(none) login:


However I can't type anything, is like the keyboard is not recognized. I have an USB keyboard that is identified during boot. At LILO the keyboard works, but at login, not. I can't go further. Even the numlock light is not on (is set in the bios). During installation I had no problem with the keyboard. I am using an spanish USB keyboard.

At this stage of the booting, is it possible to access from another computer via browser? I have tried without success, since I don't know what IP is assigned (and http://sms doesn't work).

Any hint?
Back to top
View user's profile Send private message
baboo
Senior Member


Joined: 04 Sep 2007
Posts: 676

PostPosted: Thu Dec 30, 2010 2:24 am    Post subject: Reply with quote

I feel your pain Sad

I use a usb keyboard and it works. Not what you want to hear. SMS does dhcp on boot. So if your internal lan supports that then you have an ip. You can ssh to the ip as root and passwd toor ( unless you changed at install)..

You could try telint 1 and see if you can login. Doubtful. That's the extent of my knowledge.

good luck
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1752
Location: Greece

PostPosted: Thu Dec 30, 2010 7:05 am    Post subject: Reply with quote

Looking at your login prompt
Code:
Welcome to Linux 2.6.35.7-smp (tty1)
(none) login:

it seems installation got interrupted somewhere, and skip packages or you made a custom selection of packages.
You should had

Welcome to Linux 2.6.35.7-smp (tty1)
Yourhostname login:

(none) usually appears on single user mode and incomplete/corrupted installations.

You can try to install it again for start.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    SMS Forum Index » SMS User Support All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

SMS - Superb! Mini Server Project © 2016
Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional