Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Log in to check your private messages
Log in to check your private messages
SMS Forum Index » SMS User Support

Post new topic   Reply to topic
syslog error message
View previous topic :: View next topic  
Author Message
baboo
Senior Member


Joined: 04 Sep 2007
Posts: 676

PostPosted: Tue Mar 16, 2010 12:24 am    Post subject: syslog error message Reply with quote

I received the following message in syslog:

Mar 15 14:02:20 ns1 kernel: ACPI: Expecting a [Reference] package element, found type 0
Mar 15 14:02:20 ns1 kernel: ACPI: Invalid passive threshold
Mar 15 14:02:20 ns1 kernel: ACPI: PCI Interrupt Link [AAZA] enabled at IRQ 22
Mar 15 14:02:20 ns1 kernel: phy0 -> rt2x00lib_request_firmware: Error - Failed to request Firmware.

Isn't this referring to a usb port. I have never seen this msg before.
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1753
Location: Greece

PostPosted: Tue Mar 16, 2010 6:57 am    Post subject: Reply with quote

Do you have a PCI wireless network adapter installed?
What kernel do you use?

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
baboo
Senior Member


Joined: 04 Sep 2007
Posts: 676

PostPosted: Tue Mar 16, 2010 12:39 pm    Post subject: Reply with quote

no wireless. I had the lcd kernel installed but have replaced with huge-smp.
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1753
Location: Greece

PostPosted: Tue Mar 16, 2010 1:03 pm    Post subject: Reply with quote

Have you still seen this message after kernel swap?
Do you have 2 network cards installed maybe?
If I'm not wrong that's a network driver from ralink.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
baboo
Senior Member


Joined: 04 Sep 2007
Posts: 676

PostPosted: Tue Mar 16, 2010 2:15 pm    Post subject: Reply with quote

Yes its a wireless driver but no wireless card in server. I have never seen this message before 1.4.8. Still see message after kernel swap.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMS Forum Index » SMS User Support All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

SMS - Superb! Mini Server Project © 2016
Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional