Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Log in to check your private messages
Log in to check your private messages
SMS Forum Index » Installation Support

Post new topic   Reply to topic
problem with booting
View previous topic :: View next topic  
Author Message
ezens
Junior Member


Joined: 17 Feb 2010
Posts: 7

PostPosted: Wed Feb 17, 2010 1:50 pm    Post subject: problem with booting Reply with quote

i have installed windows 2000 on my web server but i want linux
since ubuntu server edition doesn't detect cdrom (and they have no idea why)
i downloaded sms burned cd puted in drive
server booted from cd but where it start to show boot log monitor kinda screws up and doubles ... can't understand nothing
then it goes to login part ... still can't understand nothing just can see that log has stoped
so what to do ore type to get it any further ???

sorry for my bad english ... i'm from latvija
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Wed Feb 17, 2010 6:44 pm    Post subject: Reply with quote

Hi,
If I understand correctly you boot with SMS.Live.CD and you are in front of the login prompt.
That's a good thing, that means your server is up and running.
Go to another PC and open IE and type http://sms or \\sms on explorer, you should see web server or samba server running.
If that so, next thing is to install it on disk.
You will loose any partitions and data on that disk, if that's ok, login with username root and password toor and type cfdisk and delete the partition and create one small partition ( twice your ram) type 82 and the rest as type 83.
Afterwards type "sms-text-installer" and follow the instructions.
Some help is available at http://sms.it-ccs.com/wiki/#2
If you are having problems I'll upload a video tutorial.
Just test that your server is running OK! by opening an IE from another PC.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
ezens
Junior Member


Joined: 17 Feb 2010
Posts: 7

PostPosted: Wed Feb 17, 2010 6:50 pm    Post subject: Reply with quote

i don't use windows on any of my machines
and server isn't connected to network
plus i can't see what it returns after commands because video screws up on booting from this cd
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Wed Feb 17, 2010 7:17 pm    Post subject: Reply with quote

What monitor do you have (15" 17")?
What do you mean can't see anything? Have you tried typing "clear" or switching console (ctrl+alt+f2)?

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
ezens
Junior Member


Joined: 17 Feb 2010
Posts: 7

PostPosted: Wed Feb 17, 2010 7:39 pm    Post subject: Reply with quote

it's 14 crt i think
picture doubles and stplit in center of screen
i will try to make a picture
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Wed Feb 17, 2010 7:45 pm    Post subject: Reply with quote

At boot prompt of live cd press [tab] and change vga=791 to vga=771.
Your CRT monitor can't handle the resolution.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
ezens
Junior Member


Joined: 17 Feb 2010
Posts: 7

PostPosted: Wed Feb 17, 2010 8:13 pm    Post subject: Reply with quote

that fixed that but
after comand cfdisk i get "disk opened you have read not write premission"
ore something like that
later it says "will lose data" etc i press "y" and patrition log shows only cdrom and it's free space ...
btw my server has 4x18,6 gb hdd's
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Wed Feb 17, 2010 8:21 pm    Post subject: Reply with quote

That's reasonable, since /dev/hda it's your cdrom Wink
Are those SCSI ,SATA or PATA disks?
Try "ls -l /dev/hd*" or "ls -l /dev/sd*" to locate your drives.
After that type cfdisk with your device e.g. "cfdisk /dev/hdb"

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
ezens
Junior Member


Joined: 17 Feb 2010
Posts: 7

PostPosted: Wed Feb 17, 2010 8:27 pm    Post subject: Reply with quote

SCSI 2 ultra wide
oh so dev/hda is cdrom
btw does this os have any interface ore something like that
i'm kinda new in all this
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Wed Feb 17, 2010 8:32 pm    Post subject: Reply with quote

It has but it's not on the disk you have you can install it later,or try installing from SMS.Native.CD.
Do a "cat /proc/scsi/scsi" to list your drives.
Try "ls -l /dev/sg*" to locate your drives.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
ezens
Junior Member


Joined: 17 Feb 2010
Posts: 7

PostPosted: Wed Feb 17, 2010 8:39 pm    Post subject: Reply with quote

cat /proc/scsi/scsi

returned

Attached devices :


and nothing else ... is that's hove it suppose to be ?
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Wed Feb 17, 2010 9:12 pm    Post subject: Reply with quote

It's not suppose to be, you should see your disks either in /proc/scsi/scsi or under /dev/sd* or /dev/sg*
What brand is your scsi controller?

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
ezens
Junior Member


Joined: 17 Feb 2010
Posts: 7

PostPosted: Wed Feb 17, 2010 9:21 pm    Post subject: Reply with quote

it's kinda late so i will look after it any way great thanks for helping
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMS Forum Index » Installation Support All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

SMS - Superb! Mini Server Project © 2016
Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional