Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Log in to check your private messages
Log in to check your private messages
SMS Forum Index » SMS User Support

Post new topic   Reply to topic
well, having some problems
View previous topic :: View next topic  
Author Message
baboo
Senior Member


Joined: 04 Sep 2007
Posts: 676

PostPosted: Wed Oct 01, 2008 12:45 am    Post subject: well, having some problems Reply with quote

I did a fresh install of native cd and used the netconfig-lcd script to configure network and ldap. Upon rebooting I found that it did not change sms to nemo and the static ip had changed to dhcp.

When I try to edit a file with vi, it will only open a file as read only. If I use kwrite, I can edit the files I want and save them.

Any thoughts of what is going on?
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1752
Location: Greece

PostPosted: Wed Oct 01, 2008 5:37 am    Post subject: Reply with quote

That's weird...
What's the output of 'hostname' and 'hostname -d'.
netconfig-lcd finds the above variables and change them to yours, as oposite to netconfig which brutally force sms and sms.org to changed to your configuration as from installation boot, the above variables can't be found.
Try running the netconfig-lcd script again, and post the output of:

As for vi, use nano for editing.

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
baboo
Senior Member


Joined: 04 Sep 2007
Posts: 676

PostPosted: Wed Oct 01, 2008 2:45 pm    Post subject: Reply with quote

After fresh install, and trying to use netconfig-lcd I did not get the changes I wanted. So after system rebooted, I then ran netconfig-lcd again and this time it made the changes.

I don't mind using nano but find it weird that vi won't work.

thanks[/quote]
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1752
Location: Greece

PostPosted: Wed Oct 01, 2008 5:32 pm    Post subject: Reply with quote

baboo wrote:

I don't mind using nano but find it weird that vi won't work.

Do you press i to enter insert mode?

gerasimos_h

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
baboo
Senior Member


Joined: 04 Sep 2007
Posts: 676

PostPosted: Wed Oct 01, 2008 8:50 pm    Post subject: Reply with quote

yes, know vi pretty well.

nano is working just fine.

thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMS Forum Index » SMS User Support All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

SMS - Superb! Mini Server Project © 2016
Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional