Log inUsernamePassword
Log me on automatically each visit    
Register
Register
Log in to check your private messages
Log in to check your private messages
SMS Forum Index » Installation Support

Post new topic   Reply to topic
enable eth0
View previous topic :: View next topic  
Author Message
Busta
-{ D.O.N.A.T.O.R. }-


Joined: 13 Aug 2007
Posts: 81

PostPosted: Mon Aug 13, 2007 5:41 pm    Post subject: enable eth0 Reply with quote

ran netconfig/ configured inf eth0
ran ifup eth0 - no work
/etc/rc.d/rc.inet1 - completes without error, but no eth0

I am used to RH with ifup eth0 - is there another way for slackware?
not a lot of experience with Slackware. thx's
Back to top
View user's profile Send private message
Busta
-{ D.O.N.A.T.O.R. }-


Joined: 13 Aug 2007
Posts: 81

PostPosted: Mon Aug 13, 2007 5:53 pm    Post subject: eth0 Reply with quote

ifconfig -a shows an eth1, why not eth0?
Back to top
View user's profile Send private message
Busta
-{ D.O.N.A.T.O.R. }-


Joined: 13 Aug 2007
Posts: 81

PostPosted: Mon Aug 13, 2007 6:00 pm    Post subject: eth0 Reply with quote

ok - just transfered setting in rc.inet1.conf from eth0 to eth1 and works now by running ./rc.inet1

I am running in a vm on vmware wks 6.

weired why eth1 is first and no eth0.
Back to top
View user's profile Send private message
gerasimos_h
Site Admin


Joined: 09 Aug 2007
Posts: 1743
Location: Greece

PostPosted: Tue Aug 14, 2007 9:53 am    Post subject: Reply with quote

Hello, and welcome.

I don't know why vmware shows that maybe had something to do with the vmnet modules that loads at start, host only, NAT configurations...
On my laptop eth0 goes to BCM43xx wireless interface, and for unknown reason my LAN goes eth2...
I 'll check this out, maybe it's bug, minor though but a bug...

P.S did you have problem with the installer?

Thanks for trying it..

_________________
Superb! Mini Server Project Manager
http://sms.it-ccs.com
Back to top
View user's profile Send private message Visit poster's website
Busta
-{ D.O.N.A.T.O.R. }-


Joined: 13 Aug 2007
Posts: 81

PostPosted: Tue Aug 14, 2007 1:50 pm    Post subject: Reply with quote

no problem with the installer. it worked nicely.
I have played around with this appliance a little more and like it. lot of stuff packed in this project.
webmin updated nicely without issue.

thanks for the work
Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    SMS Forum Index » Installation Support All times are GMT + 2 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum

SMS - Superb! Mini Server Project © 2016
Powered by phpBB © 2001, 2002 phpBB Group
iCGstation v1.0 Template By Ray © 2003, 2004 iOptional